CD burning

Bry Melvin brymelvin at
Wed Apr 19 20:39:12 UTC 2006

>From: Mats Holmberg <mats.holmberg at>
>Reply-To: Ubuntu Help and User Discussions <ubuntu-users at>
>To: Ubuntu Help and User Discussions <ubuntu-users at>
>Subject: Re: CD burning
>Date: Wed, 19 Apr 2006 22:43:41 +0300
>brentroos wrote:
>>nautilus-cd-burner has never worked for me on three different machines,
>>all with different burners. I have followed the directions, yet still
>>it asks me to insert blank disk even if one is already inserted.
>>I recently installed ubuntu on a machine, and nautilus-cd-burner did
>>not work again. I know that it should, and k3b works fine. I have tried
>>for months to figutre out what the deal is with this program and nobody
>>has an answer. All anybody ever says is "it works for me", or "try
>>k3b', rather than giving an actual thought about the problem itself.
>>very disappointing.
>Something I figured out was that Nautilus cd burner is really picky. My 
>problems began when I tried to switch from k3b to nautilus, as k3b wrote 
>dvd-rw discs in sequential mode as default and this isn't compatible with 
>nautilus - my Dvd-rws need to be formatted in overwrite mode for it to 
I had noticed this behaviour on several machines in our shop, in particular 
older commercial version Compaq machines with Sony CD writers. Nautilus 
would consistantly open the "burn" window when a cd was inserted, but then 
keep asking for the CD when you tried to burn on it.

I posted this is several places, a while back, to see if there were others 
getting this problem, and got no replies.
I did not file a bug report as no one seemed very interested or replied 
which might indicate it was unique to our hardware/setup

We are  breezy on pc .
This has been repeatable and predictable. Compaq deskpro 4000s with embedded 
scsi, but with ata cd writers. P2 and P3.  we are still using these machines 
as file and print servers and scanning workstations. This did NOT occur on 
any of our newer Dell workstations even with similiiar hardware installed. 
(aha2940UW cards but with ATA cd writers) The problem (at least here is x86 
only and has not occured on ppc machines.

We got rid of nautilus burn completely and had gnomebaker come up as the 
defaiult app when inserting a cd on these machines.

I have no idea if this also happens in dapper. We won't be changing to that 
until breezy eol unless a security update breaks breezy. All our ubuntu 
machines are production machines. If you're using dapper then this is a 
continuing bug in nautilus I would think.

Bryann Melvin

More information about the ubuntu-users mailing list