ubuntu flight6 on a dell inspiron 6400

Nagaprabhanjan Bellaro nagp.ubuntu at gmail.com
Wed Apr 19 15:53:14 UTC 2006


Hi Mathew,

Looking at your xorg.conf file, I removed the "1024x768" and "800x600"
things from the screen sections.
I have also switched to kdm, instead of gdm. This took my lappy to 1280x800
mode, by default.

Thanks.

On 4/18/06, Matthew Kuiken <matt.kuiken at verizon.net> wrote:
>
> Nagaprabhanjan Bellaro wrote:
> > Hi,
> >
> > I chaged this Modeline to ModeLine and rebooted the system. For some
> reason,
> > the Xserver did not start. When I looked into the file, I had
> uncommented
> > some comment, so  changed it and started X with "startx". Amazingly it
> went
> > into the 1280x800 mode.
> >
> > Then, I rebooted the system so that the system would directly enter into
> the
> > gdm mode, but this time, it was only showing 1024x768 :-( I did the
> exercise
> > once by uninstalling 915resolution and again installing it, but of no
> use.
> > Suspecting that gdm might be caching something, I looked into thie
> > gdm.conffile and found that .Xauthority may be doing something, so
> > deleted the file
> > and rebooted the machine. No use.
> >
> > Then, I again made X err, and got to the command line and did a startx.
> This
> > time it went into the 1280x800 mode. I did another exercise. I
> uninstalled
> > 915resolution, and rebooted the machine to make X err, and did a startx.
> > This time, the system went into the 1024x768 mode. :(
> >
> > Here are my files:
> > http://www.rootshell.be/~nagap/Xorg.log
> > http://www.rootshell.be/~nagap/xorg.conf
> >
> > Is GDM doing something behind?
> >
> Given the responses that I received about the xorg.conf keywords being
> case insensitive, I am uncertain what I did to get rid of the error.
> Now that I have booted into Linux, when I look at my new xorg.conf,
> there is no modeline at all any more.  I do not know if the differences
> between the i915 and the i945 are causing your problems or what is
> happening.  I looked through my Xorg.0.log file, and it looks very
> similar to yours.  I do not have the lines about hsync range not being
> correct, but I'm not certain hsync matters for LFPs.  I also do not see
> the same type of errors I had when my i810 driver wasn't detecting my
> resolution properly in your xorg.log.  The only major difference I see
> in your log files is that my modes 60-62 have information in them for
> the 1366x768 mode.  I do not know why the information for your 1280x800
> isn't in one of those modes also.  That may be the issue, but I don't
> know how to resolve it.
>
> Sorry that I can't be of more help,
> -Matt
>
>
>
> # /etc/X11/xorg.conf (xorg X Window System server configuration file)
> #
> # This file was generated by dexconf, the Debian X Configuration tool,
> using
> # values from the debconf database.
> #
> # Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
> # (Type "man /etc/X11/xorg.conf" at the shell prompt.)
> #
> # This file is automatically updated on xserver-xorg package upgrades
> *only*
> # if it has not been modified since the last upgrade of the xserver-xorg
> # package.
> #
> # If you have edited this file but would like it to be automatically
> updated
> # again, run the following command:
> #   sudo dpkg-reconfigure -phigh xserver-xorg
>
> Section "Files"
>         FontPath        "/usr/share/X11/fonts/misc"
>         FontPath        "/usr/share/X11/fonts/cyrillic"
>         FontPath        "/usr/share/X11/fonts/100dpi/:unscaled"
>         FontPath        "/usr/share/X11/fonts/75dpi/:unscaled"
>         FontPath        "/usr/share/X11/fonts/Type1"
>         FontPath        "/usr/share/X11/fonts/100dpi"
>         FontPath        "/usr/share/X11/fonts/75dpi"
>         # path to defoma fonts
>         FontPath        "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
> EndSection
>
> Section "Module"
>         Load    "i2c"
>         Load    "bitmap"
>         Load    "ddc"
>         Load    "dri"
>         Load    "extmod"
>         Load    "freetype"
>         Load    "glx"
>         Load    "int10"
>         Load    "type1"
>         Load    "vbe"
> EndSection
>
> Section "InputDevice"
>         Identifier      "Generic Keyboard"
>         Driver          "kbd"
>         Option          "CoreKeyboard"
>         Option          "XkbRules"      "xorg"
>         Option          "XkbModel"      "pc104"
>         Option          "XkbLayout"     "us"
> EndSection
>
> Section "InputDevice"
>         Identifier      "Configured Mouse"
>         Driver          "mouse"
>         Option          "CorePointer"
>         Option          "Device"                "/dev/input/mice"
>         Option          "Protocol"              "ExplorerPS/2"
>         Option          "ZAxisMapping"          "4 5"
>         Option          "Emulate3Buttons"       "true"
> EndSection
>
> Section "InputDevice"
>         Identifier      "Synaptics Touchpad"
>         Driver          "synaptics"
>         Option          "AlwaysCore"
>         Option          "Device"                "/dev/input/event2"
>         Option          "Protocol"              "event"
>         Option          "LeftEdge"              "120"
>         Option          "RightEdge"             "830"
>         Option          "TopEdge"               "120"
>         Option          "BottomEdge"            "650"
>         Option          "FingerLow"             "14"
>         Option          "FingerHigh"            "15"
>         Option          "MaxTapTime"            "180"
>         Option          "MaxTapMove"            "110"
>         Option          "ClickTime"             "0"
>         Option          "EmulateMidButtonTime"  "75"
>         Option          "VertScrollDelta"       "10"
>         Option          "HorizScrollDelta"      "0"
>         Option          "MinSpeed"              "0.45"
>         Option          "MaxSpeed"              "0.75"
>         Option          "AccelFactor"           "0.020"
>         Option          "EdgeMotionMinSpeed"    "200"
>         Option          "EdgeMotionMaxSpeed"    "200"
>         Option          "UpDownScrolling"       "1"
>         Option          "CircularScrolling"     "0"
>         Option          "CircScrollDelta"       "0.1"
>         Option          "CircScrollTrigger"     "2"
>         Option          "SHMConfig"             "true"
> EndSection
>
> Section "Device"
>         Identifier      "Intel Corporation Mobile 915GM/GMS/910GML Express
> Graphics Controller"
>         Driver          "i810"
>         BusID           "PCI:0:2:0"
> EndSection
>
> Section "Monitor"
>         Identifier      "Generic Monitor"
>         Option          "DPMS"
> EndSection
>
> Section "Screen"
>         Identifier      "Default Screen"
>         Device          "Intel Corporation Mobile 915GM/GMS/910GML Express
> Graphics Controller"
>         Monitor         "Generic Monitor"
>         DefaultDepth    24
>         SubSection "Display"
>                 Depth           1
>                 Modes           "1366x768"
>         EndSubSection
>         SubSection "Display"
>                 Depth           4
>                 Modes           "1366x768"
>         EndSubSection
>         SubSection "Display"
>                 Depth           8
>                 Modes           "1366x768"
>         EndSubSection
>         SubSection "Display"
>                 Depth           15
>                 Modes           "1366x768"
>         EndSubSection
>         SubSection "Display"
>                 Depth           16
>                 Modes           "1366x768"
>         EndSubSection
>         SubSection "Display"
>                 Depth           24
>                 Modes           "1366x768"
>         EndSubSection
> EndSection
>
> Section "ServerLayout"
>         Identifier      "Default Layout"
>         Screen          "Default Screen"
>         InputDevice     "Generic Keyboard"
>         InputDevice     "Configured Mouse"
>         InputDevice     "Synaptics Touchpad"
> EndSection
>
> Section "DRI"
>         Mode    0666
> EndSection
>
>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20060419/8a687a10/attachment.html>


More information about the ubuntu-users mailing list