Revelation Not Installed?

Don Parris gnumathetes at gmail.com
Sat Apr 15 07:43:18 UTC 2006


On Sat, 2006-04-15 at 09:17 +0200, Mario Vukelic wrote:
> On Sat, 2006-04-15 at 00:23 -0400, DC Parris wrote:
> > The package was not installed:
> > Package `revelation' is not installed.
> (...)
> > I also had a problem installing the latest updates via the update
> > manager.
> >  I ran apt-get update & upgrade successfully.  So I tried installing
> > Revelation from the command-line, and that worked too.
> > 
> > How do I find out what is happening with the graphical tools?   
> 
> Hmmm, I don't know, what happened when you tried to install the updates
> in update-manager? (Why did you know you had a problem?)
> 
> 

I knew I had a problem with the Update Manager when I ran the update, it
seemed to install, but nothing happened.  I can't remember whether it
displays a message after completing the update, but it just went back to
the normal screen.  I thought the "Install" button should be grayed out
after a successful update.  If correct, then the update is not working
properly, because the Install button remains active.  Additionally, the
Update Manager remains active in the system tray, whereas it normally
disappears until the next update is available.  

Additionally, for the past two or three days, when I login, the Update
Manager shows updates available, and it's the same update as before.
But running apt-get from the command-line works fine (or seems to).
I'll try installing another program via Synaptic a little later to see
what happens.  Am I correct in assuming that the "Add Applications" and
Update Manager" are part of Synaptic (or tie into it somehow)?  Or are
they separate front-ends to apt-get?

Regards,
Don
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20060415/6d6af405/attachment.pgp>


More information about the ubuntu-users mailing list