Soft Modem and ubuntu

alex radsky at
Fri Apr 14 15:00:59 UTC 2006

I had to pull out my external modem to trouble shoot another computer so 
I am trying (again) to adapt this computer's internal Agere System PCI 
Soft Modem to run in UBUNTU.  I had previously tried to get this 
internal modem to work in Linux and spent hours running Windows on the 
web for chipset info and definitive information, name it and I've 
probably been there.  Searches have countless branches which all seemed 
to come to a dead end or an endless loop so I'm still not sure if this 
modem has any possibility of working in Linux.

I ran  'lspci -v'  in UBUNTU and got this result:

0000:00:0b.0 Communication controller: Lucent Microelectronics V.92 56K 
WinModem (rev 03)
             Subsystem: Lucent Microelectronics: Unknown device 0440
             Flag:  busmaster, medium devsel, latency 32, IRQ 11
             Memory at ef004000 (32 bit, nonprefetchable) [size=256]
             I/O ports at dc00 [size = 8]
             I/O ports e000 [size = 256]
             Capabilities: [f8] Power Management  version 2

Does anyone have specific information as to whether this modem is 
workable in UBUNTU and what is needed to do this or should I demand my 
external modem back so I can use UBUNTU on line again?

alex aka elmo

More information about the ubuntu-users mailing list