Problem installing phpmyadmin with dapper.

Patrick patrick at xsinet.co.za
Thu Apr 13 08:25:57 UTC 2006


Hiya,

> This looks like an aptitude bug (it's trying really hard to satisfy the
> "php4-mcrypt" recommends).  Can you try with "apt-get" instead of
> "aptitude" and see if it treats you better?

Yep, seems to fix it.

Should i log a bug on launchpad ?

root at globlet:~# apt-get install phpmyadmin
Reading package lists... Done
Building dependency tree... Done
Recommended packages:
  php5-mcrypt php4-mcrypt
The following NEW packages will be installed:
  phpmyadmin
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B/3494kB of archives.
After unpacking 13.6MB of additional disk space will be used.
Preconfiguring packages ...
Selecting previously deselected package phpmyadmin.
(Reading database ... 41807 files and directories currently installed.)
Unpacking phpmyadmin (from .../phpmyadmin_4%3a2.7.0-pl2-1_all.deb) ...
Setting up phpmyadmin (2.7.0-pl2-1) ...

Creating config file /etc/phpmyadmin/apache.conf with new version

Creating config file /etc/phpmyadmin/config.footer.inc.php with new version

Creating config file /etc/phpmyadmin/config.header.inc.php with new version

Creating config file /etc/phpmyadmin/config.inc.php with new version

Creating config file /etc/phpmyadmin/htaccess with new version

Patrick




More information about the ubuntu-users mailing list