Help unmounting USB stick

Peter Garrett peter.garrett at
Wed Apr 5 20:14:34 UTC 2006

On Wed, 05 Apr 2006 20:52:50 +0100
Daniel Carrera <daniel.carrera at> wrote:

> Hi Peter,
> I rebooted my computer (I hate doing that) and now it seems to work. 
> That is, when I rebooted the computer went back to its original state. I 
> inserted the stick and it auto-mounted. I unmounted and pulled it out. 
> Then I put it back in and this time it auto-mounted again correctly. 
> I've tried that a couple of times and it works.
> I'll save your email in case I have problems again. I don't like it when 
> things work by magick...

If this happens again, try the following:

1) Check to see if gnome-volume-manager is running 
For instance:
$ ps aux | grep gnome-volume-manager
peter    20406  0.1  1.4  17128  6944 pts/0    S    06:07   0:00

2) If it isn't running, start it with " gnome-volume-manager & "
3) See if things return to normal

I think just logging out/ logging in to gnome would achieve more or less
the same result - rebooting wasn't necessary ;)



Linux User #343161 

More information about the ubuntu-users mailing list