wep still does not work

Matthew Kuiken matt.kuiken at verizon.net
Wed Apr 5 04:16:53 UTC 2006

sebastien wrote:
> hi everybody.
> Id like to ask once again the question about wep encryption.
> My router does not give an ip when I input my key. when I leave my
> wireless network open (unencrypted), that works perfectly.
> As Im under breezy, Ive tried the brand new dapper live cd, knoppix
> 3.8... unsuccessfully whatever i input (passphrase, wepkey, hex)
> wep encryption worked perfectly with win$ (which is dead on my pc )
>  router : linksys wag54g
> could anyone give me a hand... thanks.
> seb
Back when I was using Breezy, I found that I could not get the WEP key 
to work unless I set it to Hex input, and made sure all of the alpha 
values were in upper case. I don't know why it didn't allow lower case, 
but it wouldn't work for me.

I read somewhere that using the string entry in Breezy would only 
generate 64-bit keys, so if you're using 128-bit keys, the string 
doesn't work. This is purely memory, though, so I may be quoting an 
invalid source.

I also had problems using the network-configure dialog at first, but 
just before I changed to Dapper, I know i used it successfully at least 


More information about the ubuntu-users mailing list