ndiswrapper -i <driver> error

C Hamel yogich at sc2000.net
Tue Apr 4 23:43:36 UTC 2006


On Tuesday 04 April 2006 18:15, Andrew Zajac wrote:
> On 4/4/06, C Hamel <yogich at sc2000.net> wrote:
> > I finally decided to do a 'apt-get dist-upgrade' and, with that final
> > disappointment,
>
> Are you using the very most recent version of the windows driver (inf
> file)?
>
> Look here:
> http://ndiswrapper.sourceforge.net/mediawiki/index.php/List
> to see if the version you are using is still the one to use with the newest
> version of ndiswrapper.  You always need the most recent windows driver,
> even if a previous version worked with an older version of ndisrapper.

Thanks... I will have a look.  Meanwhile, Breezy's wifi is humping right 
along. :-)
-- 
	...CH
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20060404/9430afa2/attachment.pgp>


More information about the ubuntu-users mailing list