switching hoary ubuntu -> kubuntu

Oliver Grawert ogra at ubuntu.com
Mon Sep 26 19:48:40 UTC 2005


hi,
Am Montag, den 26.09.2005, 14:42 -0400 schrieb Art Alexion:
> The following packages have unmet dependencies:
>   k3b: Depends: dbus-qt-1c2 (>= 0.23.4) but it is not installable
>        Depends: k3blibs but it is not going to be installed
>        Depends: kdelibs4c2 (>= 4:3.4.2-1) but it is not installable
>        Depends: libc6 (>= 2.3.5-1) but 2.3.2.ds1-20ubuntu14 is to be
.....

> ## Backports
> deb http://ubuntu-backports.mirrormax.net/ hoary-backports main universe
> multiverse restricted
> deb http://ubuntu-backports.mirrormax.net/ hoary-extras main universe
> multiverse restricted
please complain at <john.dong at gmail.com> for breaking your system, the
unofficial backports should have been shut down 2 months ago which was a
requirement for giving the backports team a free official server, free
bandwith and access to the build infrastructure to build QA tested
backports obviously this crap is still up and broke the systems of
*many* users this weekend already witch their crappy firefox build. i
didnt know it breaks also all kubuntu installs...

this is most annoying since it puls away developer time to support this
mess.

i'm crossposting this to the backports list, john, please shut down your
personal breakage playground asap !!!!

ciao
	oli
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: Dies ist ein digital signierter Nachrichtenteil
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20050926/755bb972/attachment.pgp>


More information about the ubuntu-users mailing list