Install of firefox on 5.04 fails w/ error regarding update-mozilla-firefox-chrome

Tab Gilbert tabbox at
Wed Sep 7 17:41:27 UTC 2005

> I can't get firefox to install on ubuntu 5.04.  I've tried using
mozilla-firefox (1.0.6-0ubuntu0.1

mine will install but will not start.  have to reinstall the old
version.  not any help but just another person having a firefox


More information about the ubuntu-users mailing list