What is the location of my Linux headers?

Reinhard Tartler siretart at gmail.com
Thu Oct 27 16:01:02 UTC 2005

On 10/27/05, Dave M G <martin at autotelic.com> wrote:
> dpkg: error processing
> wacom-kernel-modules-2.6.12-9-386_0.6.6-8ubuntu6_i386.deb (--install):
>  trying to overwrite
> `/lib/modules/2.6.12-9-386/kernel/drivers/usb/input/wacom.ko', which is
> also in package linux-image-2.6.12-9-386
> Errors were encountered while processing:
>  wacom-kernel-modules-2.6.12-9-386_0.6.6-8ubuntu6_i386.deb
> Any idea what I do about this? I have no idea what any of this means.

This means that the kernel you are running (2.6.12-9-386) is already
providing the kernel module wacom.ko.

I'm not sure why you are trying to compile the wacom module yourself.
Doesn't the prebuilt wacom.ko module work? are you trying to compile a
newer version of the module? In the later case, I think you need to
compile your own kernel, but perhaps you should ask a kernel guru.


More information about the ubuntu-users mailing list