Can I use more recent versions of applications than what is in the repositories?

Steve bassix at
Wed Oct 26 16:10:51 UTC 2005

On 10/26/05, Dave M G <martin at> wrote:
> Ubuntu Users,
>        With at least two applications - bittorrent and gnucash - the version
> on the application's official web site is more recent than what it in
> the Universe repositories.
>        I've attempted to install bittorrent from the deb package on the web
> page, but it doesn't work. (Ubuntu is Debian based, isn't it?)
>        Before I go stumbling in the dark with Gnucash, as I'm doing with
> bittorrent, is there something I don't understand about Ubuntu
> compatibility with applications outside of the official repositories?
> --
> Dave M G

I like to add my name to this question... I want to use the most
recent version of gnumeric on Hoary.

Ubuntu :: Linux for Human Beings ::

More information about the ubuntu-users mailing list