Phillip Sc. Boegh psb at
Tue Oct 25 17:26:24 UTC 2005

> Am Dienstag, den 25.10.2005, 08:25 -0700 schrieb john at
>> I Have a stock update program that requires JAVA.  I got it to work on
>> Hoary, but unable toon Breezy.  I have downloaded the latest from SUN,
>> but so far unable to install it.
>> If you help, remember I am a complete newbie
>> Thanks
> well, questions like these covers
For a newbe I'll ad the following:
     $ sudo apt-get install fakeroot  java-package java-common

and downloade java from:;jsessionid=64DE203EFACD0EABDB3249AAF2252D00
And then follow (p.t.version 1.5.0 update 5 with dpkg -i
sun-j2re1.5_1.5.0+update05_i386.deb )
and now go to:

Finally test if it is all OK:


More information about the ubuntu-users mailing list