network cards won't connect

Alex Janssen alex at
Sun Oct 23 23:21:40 UTC 2005

Matt Price said the following on 10/23/2005 02:06 PM:

>On Sun, Oct 23, 2005 at 01:02:05PM -0400, Alex Janssen wrote:
>>Matt Price said the following on 10/23/2005 11:13 AM:
>>>THe installer recognized the wifi card and the ibm etherjet -- I
>>>didn't try the 3com card atthe time.  But despite the recognition, it
>>>could not establish an internet connection no matter how I tried the
>>>configuration (dynamic, static, whatever).  Interestingly, the dhcp
>>>log on my cheap smc wireless router showed offers made to this machine
>>>when dhcp was attempted during installation, but the installer didn't
>>>seem to recognize the offers.  
>>>all of which is a long and convoluted way of saying "help".  I really
>>>need the network on this machine, andwithout it e.g. I can't even
>>>download "modconf" to help me understand what modules are being used
>>>by these ethernet devices...  
>>>so, all help deeply appreciated.  thanks!
>>Can you post the output of ifconfig?  Does it show an IP address for 
>>your network card?
>don't have any mechanism for getting information offo f this machine!
>but here is a partial transcription:
>eth0     Link encap:Ethernet  HWaddr 00:06:29:92:8B:D9
>	 inet addr:  Bcast: Mask:
>	inet6 addr: fe80::206::29ff:fe92:8bd9/64 Scope:Link
>	RX packets:20 errors:0 dropped:0 overruns:0 frame:0
>	TX packets:22 errors:0 dropped:0 overruns:0 carrier:0
>	collisions:0 txqueuelen:1000
>	RX bytes:1200 (1.1 KiB) TX bytes:4072 (3.9 KiB)
>	Interrupt:9 Base address:0x4000
>this is the output when I configure the device statically.  When I
>configure it with dhcp, the "inet addr" line is missing, otherwise
>it's much the same.  Similar results with eth1 (the other ethernet
>card).  I've taken the wireless card out for now as there may be other
>issues on that piece of hardware.  
>does that help any?
>Matt Price	    matt.price at
>History Department, University of Toronto
>(416) 978-2094
>The following addresses are for you if you're an evil spambot:
>zeus at aardvark at
I have a dwl g650 air plus running with Breezy on a Dell Inspiron 1100.  
I remember after the installation it would not work until after I went 
to the configuration and manually typed in the essid.  It would not pick 
up on it automatically.  My ifconfig had no inet addr line either.  
After that, it worked.

Here's my ifconfig output for ath0:
ath0      Link encap:Ethernet  HWaddr 00:0F:3D:3C:C3:4B
          inet addr:  Bcast:  Mask:
          inet6 addr: fe80::20f:3dff:fe3c:c34b/64 Scope:Link
          RX packets:21684 errors:36 dropped:0 overruns:0 frame:36
          TX packets:31425 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:200
          RX bytes:11029799 (10.5 MiB)  TX bytes:3571411 (3.4 MiB)
          Interrupt:11 Memory:f0c00000-f0c10000

Is your ath0 activated and does it have the correct essid?

Charlottesville, Virginia

More information about the ubuntu-users mailing list