Floppy drive issues with the finale Breezy

'Forum Post ulist at gs1.ubuntuforums.org
Fri Oct 21 16:50:22 UTC 2005

paddyg Wrote: 
> This bug has already been reported as bug # 17562, and eveything seems
> to have been put down to pmount-hal. On Oct 18 Martin Pitt posted a
> Fixed Upstream comment. In the meantime let's mount our floppies
> manually with a launcher and a pmount /dev/fd0 command.
OK, pmount dev/fd0 doesn't work, neither does variation using floppy
instd fd. I tried pmount  AND mount  /media/fd   and /fd0   and /floppy
and /floppy0. Nothing will mount my floppy, and I've tried it with
different floppies inserted. This is an older Legacy floppy by the way
in an old deskpro Compaq. 450mhz PII 64 meg RAM system. I got the cdrom
working and everything else seems to work now. I just can't get the #@%#
&%@# *&%$ floppy drive to work! :mad:  What ya think, drive checks out
ok, it works! Think I should go to Flash media or a zip? As a temporary
solution, I've set up a virtual storage on the internet using a sealed
yahoo group. I'd like to be able to store onsite though, less risk that
way! The error mssg I get is can't mount media...........More info: file
type not specified . I've tried in terminal. What am I missing here,
help a newb, please!


More information about the ubuntu-users mailing list