[breezy] GPGME was compiled wihtout support for OpenPGP and S/MIME

Brant Fitzsimmons brant at bfcomputerconsulting.com
Tue Oct 18 21:41:09 UTC 2005


Bertrand Haut wrote:

>Since today, I'm no more able to sign my message in kmail. No change of 
>configuration made, only the classical "apt-get update && apt-get upgrade".
>
>If in kmail, I go to Configure -> Security-> Crypto backends
>the OpenPGP & S/MIME parts of GpgMe are disabled. A rescan produce the 
>following error message :
>
>While scanning for OpenPGP support in backend GpgME:
> GPGME was compiled wihtout support for OpenPGP.
>While scanning for S/MIME support in backend GpgME:
> GPGME was compiled without support for S/MIME.
>
>Is this a problem of kmail or of the gpgme package ?
>
>  
>
Has this issue been resolved yet?  If so, what is the process to fix it?

-- 
Brant Fitzsimmons
brant at bfcomputerconsulting.com
-------------------------------------------------------------------
"Strange times are these in which we live when the old and the
young are taught falsehoods in the schools of learning. And the one
man that dares to tell the truth is called at once a lunatic and
a fool."
							-Plato

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 256 bytes
Desc: OpenPGP digital signature
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20051018/77207c1c/attachment.pgp>


More information about the ubuntu-users mailing list