'Forum Post ulist at
Tue Oct 18 12:30:09 UTC 2005

Dear Citrix sufferers,

We had the same problem - upgrading to Breezy broke our Citrix

Quite reasonably Ubuntu doesn't support the version of the libXaw6 that
the Citrix client is built against.

- we tried everything and eventually came up with the following hack.

Remove libXaw6 using apt-get / synaptic

Get a version 6 deb for this library 

Extract and from the deb 

Put these in /usr/lib

Run the 8.2 ICA client - works OK - the 9.0 client still doesn't work
:( but at least we have Citrix connectivity.:???:


More information about the ubuntu-users mailing list