Ubuntu on IBM x40 laptop

Tony tony.kruse at gmail.com
Mon Oct 10 15:00:09 UTC 2005


I tried uncommenting the line "ACPI_SLEEP=true" as you suggested and
rebooted my X40. However, after then letting it sleep for ~30 minutes the
power dropped from 93% to 72%.

The laptop was also a bit warm after being closed for the 30 minutes, (not
hot, just a little warmer than normal).

On 10/10/05, Jim Richardson <warlock at eskimo.com> wrote:
>
> On Sun, 2005-10-09 at 11:37 -0400, Tony wrote:
> > I have been able to use wireless very well.
> >
> > I have noticed that my battery life (in hibernation) is not much, if
> > any, better than when awake.
> >
>
> In that case, it's probably not suspending properly. I had a similar
> problem a while back with my Inspiron 8100, It would blank the screen,
> and act like it was suspending, but it would still have an active CPU
> and such. Don't know what changed, but it works properly now. Suspend
> and resume both. Haven't tried it with the NVIDIA drivers yet though.
>
> You might want to verify that the line in /etc/defaults/acpi-support is
> uncommented. The second line in the file should be thus.
>
>
> ACPI_SLEEP=true
>
>
>
> I believe that Breezy at least, ships with it commented out, since some
> hardware has a hard time with suspend.
>
>
>
> --
> Jim Richardson http://www.eskimo.com/~warlock
> We aim to please. Ourselves, mostly, but we do aim to please. Anthony
> DeBoer
>
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.1 (GNU/Linux)
>
> iD8DBQBDSelqd90bcYOAWPYRAkMhAKCL+hZ8785HT8h/1Yv45EKfLyzcUwCePvmt
> C6MRLY7yOHFGdToYMKB7ne8=
> =RByo
> -----END PGP SIGNATURE-----
>
>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> http://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20051010/bd0c3881/attachment.html>


More information about the ubuntu-users mailing list