in KDE and GNOME

Andy Choens gunksta at
Sat Oct 8 13:44:50 UTC 2005

On 10/8/05, Peter Garrett <peter.garrett at> wrote:
> On Fri, 7 Oct 2005 18:45:06 -0400
> Andy Choens <gunksta at> wrote:
> > I have all of that, and I've tried reconfiguring it with
> >
> > sudo dpkg-reconfigure blah blah blah.  I reconfigured many things.
> >
> > The problem is in the locale settings somewhere because I'm getting
> > i18n errors.  Please see my earlier posts.
> have you tried
> sudo dpkg-reconfigure locales  ?

Yeah.  I tried that, and I keep getting the same issue.  I did however
discover another application with the same problem.  Interestingly,
it's also a QT program.  Scibus won't start.  It exits out with an
error about not having any adequate fonts.  So, I'm getting closer to
the root of my problem, I just don't know what to do to fix it.  I
think I may start  new thread about locales and fonts, since I really
don't think this has anything to do with OOo directly.  I may also
reconfigure QT.


More information about the ubuntu-users mailing list