Bob Schmidt bob58523 at
Fri Oct 7 15:52:02 UTC 2005

Well here's what it says for eth0

Link encap:etherenet  Hwaddr 00:00:86:52:36:99
inet6addr: fe80:200:86ff:ffe52:3699/64 Scope:Link
RX packets:0 errors:0 dropped:0 overruns:0 carrier:0
TX packets:11 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:100
Interrupt:3 Base Address:0x300

It also has a lo areas as well


On 10/7/05 10:15 AM, "Samuel Toogood" <sam_toogood at> wrote:

> Bob Schmidt wrote:
>> Hi,
>> Just installed 5.10 on my Dell Inspiron 3700 laptop. I have a 3com model
>> 3ccfem556b network/modem pcmcia card installed in it. This is hooked up to a
>> linksys router hooked to cable internet.
>> Anyway, the internet worked fine during the installation procedure. Now that
>> everything is installed, the internet no longer works. I checked the network
>> connections, it shows eth0 as being active. I ran the unbuntu hardware
>> program, it simply quits (program still running but doing nothing) when
>> trying to see if the network is working. Tried using the networking tools,
>> nothing.
>> Any ideas would be greatly appreciated.
>> Thanks,
>> Bob
> What output do you get when you run 'ifconfig'?
> Sam

More information about the ubuntu-users mailing list