NVIDIA conflict between 7167 and 7667

John DeCarlo johndecarlo at gmail.com
Wed Nov 30 20:44:33 UTC 2005


I just noticed that my apt-get update; apt-get upgrade had left the latest
kernel update behind.  So I did a dist-upgrade and 12-10 was now on my

I booted it and couldn't load gdm any more.

The error message in /var/logs/X0...log was that no screens were found.

But the error message on the screen (when I would run startx after gdm died)
said that there was a conflict between the currently loaded module (7667)
and the kernel module (7167).

I tried manually installing 7667 - no luck.

I tried removing linux-restricted-modules (both plain and -nvidia),
nvidia-glx and then reinstalling them.  No luck.

Right now I have the 'nv' driver loaded from xorg.conf.

I tried Googling on the error message, with no luck.  Maybe I wrote it down
wrong (I was angry and frustrated at the time, lol).

Any ideas?

Thank you.

John DeCarlo, My Views Are My Own
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20051130/0ae3849b/attachment.html>

More information about the ubuntu-users mailing list