Getting frustrated with Ubuntu....

Lee H. spamless_mr.sisyphus at
Mon Nov 28 16:45:53 UTC 2005

Although I have been a Windows user since I bought my first computer in
1999, I have made several attempts to work with various distros of Linux
over the years, all ending in complete frustration.  This summer I
discovered Ubuntu 5.04 and got further than I had ever before but, once
again, ran into problems with hardware as well as with multi-booting
different versions of Windows with Ubuntu and had to give up.  I have
now assembled (sort of!) a bunch of leftovers into a computer I can
dedicate to Ubuntu.

Wanting a fairly light, uncluttered system and wanting to learn as I go,
I installed 5.10 as a server.  I wanted a relatively simple GUI so I
randomly picked Iceworm and installed it.  Pleased with the results, I
tried to install Opera (my browser of choice!).  I used Lynx to try to
download Opera but I never got the option to save it--all I got was a
screen full of gibberish.  I downloaded it with my Windows box, burned
it to a CD and installed it from the CD using the instructions found on
the Ubuntu Wiki and I was ecstatic when everything worked as it should.
Thank you!

I then, just for comparison purposes, installed Afterstep and Fluxbox.
Fluxbox takes much, much longer to load but is the only one that picked
up on the fact that Opera was installed.

At this point I felt I was stalling out--I was happy with what I had
done so far but I was still a little lost about installing other
software and, as yet, I had no sound, which didn't really bother me at
that point.  

So, wanting something I was more familiar with, I installed Gnome.  Big
mistake!  I didn't notice that installing Gnome would automatically
install Firefox, Games, Gimp, Abiword and piles of other stuff I either
didn't want at all or wanted to install manually, one at a time, as a
learning experience.  I can only start Opera from a terminal.  Not only
that, but now I've lost the ability to just boot to the command line.
I've tried changing the runlevel in /etc/initab but I can only get to
the command line as root.  Whatever else it's set at, X starts.
Ctrl-Alt-Backspace shuts down X for a second but it immediately starts
up again.  If I try to remove Firefox, etc. using Synaptic, it wants to
remove Gnome and everything else at the same time.  The only refresh
rate available to me with Gnome is 61, which makes it very hard on the
eyes compared to Afterstep and the other GUIs.

On the plus side, I now have sound!  :)

Now, having proven that I know just enough about Linux to be dangerous
to myself, I have a few questions.  Apologies in advance if I'm missing
something obvious or using the wrong terminology.  Please keep it
simple!  I'm still a Newbie with years of Windows-centric thinking to
overcome.  I've read many instructions on the Web, but after a couple of
minutes of reading my eyes tend to glaze over and my brain stops.  I
learn by doing, and it's only after I've done something once or twice
that I begin to understand what the instructions are telling me.

1.  When downloading software from various sources, where is the default
place I'm supposed to download it to?

2.  Is it possible to install just the GUI part of Gnome without all the
excess baggage it brings with it?

3a.  How do I change the refresh rate so I can use Gnome?  The other
GUIs I've tried are watchable with no flickering.  Why is Gnome
different?  3b.  What part of the Gnome installation made my soundcard

4.  At some time, I do want to attempt to compile a Kernel suited to my
machine.  I've found the instructions on the Wiki and they look good.
Are there any "Gotchas" or things I should look out for?

5.  I have, for years, used Forté Agent as my Mail/News program, running
it through Hamster Classic for its multi-server capability.  What Linux
program most closely resembles Agent in usage?  I would prefer the
simplicity of having one program for email and newsgroups (with
multi-server capability) but I could adapt to something else if I had
to.  :)

6.  Under Windows, you have to install chipset drivers from VIA.  Is
there something similiar under Linux or is this not necessary?

I think that'll do for now!  Thanks for your patience!

Relevant hardware:

Gigabyte 7ZM motherboard with an Athlon 1.2 (200 FSB) which the board is
"supposed" to recognize but doesn't--I can only get about 950 wherever I
set the dip switches.

On-board sound -- AC97

ATI 7200 video card with Viewsonic Q71 monitor

Lee H. in beautiful Kamloops, British Columbia, Canada!


More information about the ubuntu-users mailing list