Opera not installing correctly

R.L.Reingard list.account at gmx.net
Sat Nov 26 18:44:01 GMT 2005


hello,
 from where ever you can get libqt3c102mt, download the DEB-file and do
$ dpkg -i name.of.the.deb.file.deb
(i also have this file, it is 2,9 MByte)
i do use Opera since Warty and it worked allways well for me. but it is  
true, unless you have installed libqt3c102mt an installation of opera.deb  
will not be successfully.
Opera is great, have an other try,
regards,
René


>> > I have Ubuntu 5.10 and Opera will not install correctly. Below is the
>> > output I recieved today when I tried to install it with apt-get  
>> install.

>> > The following packages have unmet dependencies:
>> >  opera: Depends: libqt3c102-mt but it is not installable





More information about the ubuntu-users mailing list