john sorosj at
Tue Nov 22 12:47:21 UTC 2005

yep. got that, in the meantime I tried simply small, but i got the same 
|user at mymachine: sudo -i
|sudo: unable to lookup small via gethostbyname()
I don't get it. it worked fine even with the dot for 3-4 months, and now i get 
this warning, which by the way now gives me trouble, for example amule 
displays a warning, but starts in the background if i start it from a kde 
icon, if i start it from command line it does start, displays a warning, but 
can be seen.
thanks for the quick reply

>On Tuesday 22 November 2005 12:41, Daniel Silverstone wrote:
> On Tue, 2005-11-22 at 12:32 +0100, john wrote:
> > I am using dapper drake, and get this irritating warning about my
> > hostname being invalid. I tried small.kubuntu,,
> > small_kubuntu, but hostnam just doesn't like it. I'd like to ask what are
> > valid hostnames? eg.
> >
> > |root at mymachine:hostname small_kubuntu
> > |root at mymachine:hostname: the specified hostname is invalid
> IIRC, valid hostnames will contain no dots, and will have no underscores
> in them.
> small-kubuntu should work
> D.
> --
> Daniel Silverstone               
> PGP mail accepted and encouraged.            Key Id: 2BC8 4016 2068 7895
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <>

More information about the ubuntu-users mailing list