printer setup problems

squareyes squareyes at
Tue Nov 15 22:25:09 UTC 2005

Norman Silverstone wrote:

>On Tue, 2005-11-15 at 18:11 +1030, squareyes wrote:
>>Hi all, 
>>am having problems with printer, worked OK
>>with Hoary. 
>I am afraid I cannot help you because I am not clever enough. However,
>perhaps I can encourage you. I too have the laserjet 1100 which worked
>perfectly OK in the first release of Ubuntu some 14 months ago. I then
>upgraded in April and again last month. The printer has never needed to
>be reinstalled or anything. My system is very simple, no added frills
>and, therefore in my opinion, nothing much to go wrong. Is your system
>an upgrade or a complete new install of Breezy and do you have lots of
>bits and pieces on your system? Think about it and don't give in.
Hi Norman,
thanks for the encouragement, but am getting past that.

History :
After 3 years of no printer and much frustration (kept win98 for that)
trying to get printers listed by linuxprint as working, and various 
system admins,
and Debian experts all failing.

1. Installed Hoary as new install from Warty, recognised printer and 
worked fine.
    Thought a miracle had happened after 3 years.

2. installed new mother board, ram (from sd dd) and switched on, printer 
still working.

3. Fresh install of Breezy, printer not recognised, but used driver from 
list, more frustration.
    and problems with sound with totem-Xine, wmv sound worked very well, 
but none with mpg's
    Firefox very erratic, synaptic freezing

4. Re-installed Hoary, but now no printer recognised and setup using 
parallel port 1 got nothing.

5. re-installed Breezy from different CD, still printer not recognised, 
but setup using parallel #1
    resulting in hundreds of pages being fed through. Why should this be 
so frustrating, for
    most computer users printing is a major use.
 As for giving up, after 3 years, am starting to wonder what I am doing 
wrong, and just when
 is it time to stop flogging a dead horse.

The only thing I can think of is, does the printer have a cache that may 
need clearing.

Thanks again Norman,
Take Care


More information about the ubuntu-users mailing list