Yahoo PopNdrop game

John DeCarlo johndecarlo at
Mon Nov 14 16:15:39 UTC 2005

On 11/12/05, stan <stanb at> wrote:
> On Sat, Nov 12, 2005 at 07:02:46PM -0500, 'Forum Post wrote:
> >
> >
> >
> Well, I would judge from that atice that you are sugesting I need to
> install some plugin? Java perhaps? I did install j2re1.40mozilla-plugins,
> and Firefox still locks up when I go to that game.
> More clues? .....

It may require Flash - which is my guess. You can go with the free versions
or non-free. I have flashplugin-nonfree and flashplayer-mozilla installed on
my machine and the game seems to work just fine in Firefox.

John DeCarlo, My Views Are My Own
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list