Problem with libc6

Dennis Kaarsemaker dennis at kaarsemaker.net
Sat Nov 12 10:44:29 GMT 2005


On za, 2005-11-12 at 11:29 +0100, Dennis Kaarsemaker wrote:
> On za, 2005-11-12 at 01:02 -0500, Hakim Singhji wrote:
> > I may have won the Bone-Head of the Year Award for this!
> 
> Indeed....

No personal attack intended, really; it's just that I've seen people
doing this all the time and then the start complaining about Ubuntu
being broken. This shows quite nice that the smartness of any system is
limited by the stupidity of the user.

dpkg -i --force-downgrade libc6....ubuntu.deb usually helps. If it does
not, don't hesitate to come back for more help - I'd be glad to help
out.

-- 
Dennis K.
  - Linux for human beings: http://www.ubuntulinux.org
  - Linux voor normale mensen: http://www.ubuntulinux.nl
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : https://lists.ubuntu.com/archives/ubuntu-users/attachments/20051112/ce5882ce/attachment.pgp 


More information about the ubuntu-users mailing list