Gnome PPP Session Manager Fatal Error

Peter Garrett peter.garrett at
Sun Nov 6 19:01:38 UTC 2005

On Sun, 6 Nov 2005 06:03:55 -0800 (PST)
matt micek <mattmicek at> wrote:

> I have installed 5.10 on a friends system.  We are
> trying to connect to the internet with wvdial, which
> appears to work fine.  We started using the Gnome
> dialer, which that worked for a week.  

Lucky you. My configuration from Gnome worked once and then died permanently ;)
> Now, I have been informed that when he enters his user
> name and password for dialout this error occurs:
> "Gnome PPP Session Manager Process 7043 has crashed
> due to fatal error.
> Segmentation Fault."
> The modem is a US Robitics PCI modem (not a winmodem)
> on /dev/ttyS14.
> Google search produced no real help.
> Thank you in advance for assistance.

This in no way solves whatever issue is causing a segfault, but it "works for me".
I set up my connection with the pppconfig utility.

sudo pppconfig

make sure the user is in the "dip" and "dialout" groups ( type  "groups " or "id"  to see.

make two buttons, one for "pon", one for "poff" as launchers on your panel. ( I actually use  the gkrellm system monitor app for this, but the effect is the same).

I think the Gnome dialup config method still needs some serious love ... ;-) It's also hard to trouble-shoot since,as far as I can see, there isn't a relevant man page, and I , at least, can't work out where the scripts and config live. If anyone knows, please enlighten us!



Linux User #343161 

More information about the ubuntu-users mailing list