Hoary and No Sound...But I did have it once!

Lee McLain lee.mclain at gmail.com
Fri May 27 23:15:33 UTC 2005

Hi everyone,
    I am having a bit of a problem with Hoary and my sound.  I
orginally had sound of all types, but now I don't have any but the
system sounds(terminal bells and such.)
   This seems to happened after I did a system update, but I couldn't
tell you what was updated, as I updated a couple of times between
playing any sounds.
   I first discovered it when I tried to play a trailer using Mplayer
and got no sound.  I then tried XMMS to play an MP3 and it did nothing
and when I tried to play another it locked up.
   I then changed settings on XMMS to try OSS driver and then the
eSound output.  I got it to work with eSound, but I thought that
Ubuntu used ALSA for all the sound?!?
  I can't get any sound from any CD player software, either.
   Can someone out there point out to me how to get my settings back
to the way they were so that I have all my sound?


More information about the ubuntu-users mailing list