ALSA on G4

Mike S michael_six at
Mon May 23 06:27:27 UTC 2005

has anyone even tried to use ALSA on the mac?  I seem to have just about 
everything running smoothly using ESD, and recompiled others to use ESD 
but I have read that ESD causes a hell of a processor drain, and there's 
others that I would like to try to get sound on, such as MOL.  But my 
only experience in linux so far has been to get things compiled, and  
getting certain options right in those compilations.  I have searched 
google for answers, and keep coming across problems with ALSA on the 
PPC, but not how to try it. The only thing I have tried is when in GNOME 
go to System -> Preferences -> Multimedia Systems Selector and try to 
change the Default Sync, ALSA, Artsd, and OSS all say failed 
constructing a pipeline When I push Test.  As they all say the same 
thing I am almost possible that this is a configuration problem, so 
could someone point me in the right direction?

--Mike S 

More information about the ubuntu-users mailing list