apt-get?

Michael R Head burner at suppressingfire.org
Fri May 20 18:47:19 UTC 2005


On Fri, 2005-05-20 at 06:30 -0700, John Conover wrote:
> Thanks, Maxi, but emacs-21 is terribly broken software, and I'm
> reverting back to version 20.

emacs20 is long gone, from both GNU and debian, but you may be able to
install the debs by hand from the old Debian/stable. I haven't tried
them myself, so I can't vouch for them working on either warty or hoary.

You might also consider retraining yourself, as I have, with emacs21 (or
xemacs21). If there are real bugs (true brokenness) in emacs21, please
submit reports so they can be fixed.

http://packages.debian.org/stable/editors/emacs20
[after debian's next release in a few weeks, that link probably won't
work]

mike

> 
> 	  John
> 
> -- 
> 
> John Conover, conover at rahul.net, http://www.johncon.com/
> 
-- 
Michael R Head <burner at suppressingfire.org>
GPG: http://www.suppressingfire.org/~burner/gpg.key.txt (ID 23A02B1F)
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20050520/9642d516/attachment.pgp>


More information about the ubuntu-users mailing list