Ndiswrapper invalid driver

Oliver Grawert hostmaster at grawert.net
Thu May 19 13:54:52 UTC 2005


hi,
Am Donnerstag, den 19.05.2005, 09:39 -0400 schrieb Jose A Merced:
> Use the Windows XP drivers. As far as I can see, those are the 
> only ones that work with ndiswrapper. 
> Hoary, Breezy or Warty does not matter. 
> If you upgraded your kernel recently, 
> you need to recompile ndiswrapper.

thats not true.

if you use warty or hoary with the ubuntu ndiswrapper package, you have
to do nothing, it gets updated automatically since the ndiswrapper
module is in the corresponding linux-restricted-modules package for your
kernel.

for breezys 2.6.12 linux-image (currently in universe) you'll have to
recompile it until the package gets moved to main and the matching l-r-m
package exists.

ciao
	oli
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20050519/6b80edf4/attachment.pgp>


More information about the ubuntu-users mailing list