Possible bug in "Users and Groups"

Daniel Robitaille robitaille at gmail.com
Sun Mar 27 17:29:38 UTC 2005

> >I thought I'd add accounts for other family members on my new computer.
> >(installed from hoary-preview-install-amd64.iso)
> >
> >I did this via
> >System -> Administration -> Users and Groups
> >
> >The process seems to work but if I log out and then try to log in using
> >one of the new accounts the login fails with an error message to
> >indicate a username/password mismatch.  I solved the problem by loging
> >in to my own account again and running "passwd ***" (where *** is one of
> >the new accounts) and entering the desired password when prompted.
> >
> >The accounts could then be used normally.
> >
> >Has this behavior been noted before? Should I file a bug?
> >
> >cheers,
> >
> >Ken
> >
> I had the same problem with hoary Array 6 amd 64. I don't know if this
> behavior has been noted.
> For the moment, I add user with the command adduser.  There isn't this
> behavoir with the command.
> I test now if there is the same problem with i386 but there isn't.
> Do you file the bug ?
> Michel

works fine for me on an i386  using an updated hoary installation. I
created another user and things all worked normally using that new

More information about the ubuntu-users mailing list