hoary preview install

Don W. Jenkins dwjenkins at sc-zg.com
Mon Mar 21 17:19:27 UTC 2005

I'd like to give feedback on something that was mentioned on this list 
before regarding the Hoary install process that appears to be a bug that 
hasn't been fixed.  I have tried previously to install from one of the 
array discs to a fresh Hoary install, but when I get to the part of the 
install that wants to do the network configuration, it finds my Atheros 
wireless PCI card (Orinoco) and lists it, but it can't configure it, so 
I just skip the network configuration, figuring I can do it later after 
the install is finished.  However, when I open the network tool in 
Ubuntu, the Atheros card is no longer listed, and when I run a demsg to 
see what loaded, it is apparent that no ath0 modules were loaded, so I 
can't do anything.  With Warty, this all happens practically 
automagically.  All I have had to do is go to the networking tool and 
add the ath0 card and enter the ESSID and activate it.  So, the only way 
I have been able to get Hoary at all is to upgrade Warty and keep doing 
updates.  If the final release behaves the same way as the preview, 
Hoary is useless to me, and from the feedback I saw previously, to some 
others also.  Unless what we do with the upgrades from Warty is the 
rough equivalent.  As someone mentioned before, we love what runs our 
hardware well, and I like Ubuntu a lot, as long as it runs that vital 
piece of my hardware, my wireless card.  If it starts to have problems 
when it wasn't, I see that as a downgrade.

My 2c,
Don J.

More information about the ubuntu-users mailing list