trying to install 4.10 ("warty-warthog") on a "Titanium" powerbook

chris cja1 at
Sun Mar 20 22:10:14 UTC 2005

How do I get that done with disk utility (I have version 10.4.2).  The 
app is called disk utility and comes with Mac OS.  I've tried several 
ways and it ain't happening.

I've tried two third party apps: Burnz and Dragon Burn without success.

Thanks in advance,

PS: if there's any any third party apps that do this that cost $5 or 
less or if they have a free trial, let me know.  I've spent a lot on 
hardware recently and I can't afford any other expenatures beyond 

On Mar 20, 2005, at 15:17, Dennis Kaarsemaker wrote:

> On Sun, 2005-03-20 at 14:53 -0600, chris wrote:
>>         What I have done already (vis-a-vis burning the ISO): I've
>> tried
>> dragging the *.iso file onto the CD and burn, I've tried
>> uncompressing
>> the *.iso, selecting all and dragging these into a folder and
>> dragging
>> the folder to burn it  (I can't see sanity in paying $100, $250 or
>> however much toast costs now, when I can burn CDs with just OS X).
> Both these ways will not work. In your cd burning application, find the
> menu entry taht says 'Burn Image'. Then select the .iso file and burn
> it.
> What you did was burning a cd with one file: the iso and burning a cd
> with all the files in the iso, but without the boot record. Hence both
> your attempts are unbootable.
> -- 
> Dennis K.
> -- 
> ubuntu-users mailing list
> ubuntu-users at

More information about the ubuntu-users mailing list