trying to install 4.10 ("warty-warthog") on a "Titanium" powerbook

chris cja1 at
Sun Mar 20 20:53:10 UTC 2005

I have a powerbook with the following:
	standard internal modem, ethernet and airport card for the time it was 
built (late november/ early december 2002)	[i.e. 56k modem, 802.11b 
compatable wireless card, 10/100 ethernet]
	1GHz G4 CPU
	1GB ram
	combo drive [CD-RW/DVD-R
	(and no I don't have a floppy, but I can dig out my USB external zip 
drive if that's absolutely needed)]
	60 GB HDD	3 partitions: ("HDD" the boot partition for MacOS 10.3.8 and 
Mac OS Classic, "shared" both HFS+) and a blank partition ("free space" 
according to MacOS, I think that means unformatted).  Where I intend to 
put Ubuntu.  Shared is intended as a partition to mount for both 
Unbuntu and MacOS, hence the name Shared.  The free-space partition is 
the first partition.

	I've attempted and failed to get the computer to boot up via the CD (I 
understand that's a 1st step to install	Am I correct?).
	Besides a corrupted ISO file, what else could it be?
	What I have done already (vis-a-vis burning the ISO): I've tried 
dragging the *.iso file onto the CD and burn, I've tried uncompressing 
the *.iso, selecting all and dragging these into a folder and dragging 
the folder to burn it  (I can't see sanity in paying $100, $250 or 
however much toast costs now, when I can burn CDs with just OS X).

	I've tried rebooting and holding the alt key down: this mounts all the 
disks then gives every bootable drive mounted.  Only my hard drive 
shown up (not the Ubuntu CD that I burned).


PS:	I've given up installing on the old PC... thanks for your help on 
that (when the "low memory instructions specified a processor one 
later, pentium II vs. my comp's: Cyrix 6x86), I knew I couldn't do it 
without jury rigging something and I've got way too little experience 
for that.

More information about the ubuntu-users mailing list