Adding new versions of packages in Universe or Multiverse

Bertrand Haut bertrand.haut at brutele.be
Sun Mar 20 12:35:52 UTC 2005


Do you now where to ask to update the version of the packages in Universe or 
Multiverse for Hoary ?

By example, at least on amd64, the packages vpnc (segmentation fault) & 
lineakd (unable to do a simple lieankd -l)  are unusable.

For lineakd, a new package is available from Debian : 
http://search.belnet.be/packages/debian-amd64/pool/unstable/main/source/l/lineakd/
and his working for amd64

For vpnc, the version from subversion (http://svn.unix-ag.uni-kl.de/vpnc/) is 
working (at least on my machine). Even if these packges may have some bug, 
there are usable.
-- 
Berti




More information about the ubuntu-users mailing list