[Hoary] xserver-xorg: configuration runs 3 times?

Eamonn Sullivan eamonn.sullivan at gmail.com
Thu Mar 17 21:35:47 UTC 2005

On Thu, 17 Mar 2005 16:38:02 +0000, Eamonn Sullivan
<eamonn.sullivan at gmail.com> wrote:
> On Thu, 17 Mar 2005 08:04:37 -0800, Daniel Robitaille
> <robitaille at gmail.com> wrote:
> >  > during the last few updates of xserver-xorg, I was asked for the
> > > configuration at least 3 times, once each during the stages of
> > > "preconfiguration",  "preparing to replace", and "setting up". I seem to
> > > remember that sometimes I was asked a 4th time too.
> > >
> > > Am I the only one with this problem (I found nothing in bugzilla). I
> > > "sidegraded" this install from Debian Sid to Hoary 2 months ago - maybe
> > > there is something still not quite standard going on on my PC.
> >
> > It used to do that, but it seems it was solved 3 weeks ago:
> > https://bugzilla.ubuntu.com/show_bug.cgi?id=6484
> >
> > Unless that bug came back recently...
> Well, it did it to me again last night. Maybe it doesn't happen on
> fresh installs, though. I'm sure my configuration is borked somehow.
> It's a skill I seem to have.
> -Eamonn

It did it again tonight. I counted this time: four times configuring
xserver-xorg. On the fourth time, just as it was checking the screen
resolutions (which seems to happen only  in the last go-around), I was
dumped out of X. I had to run dpkg --configure -a to fix the package
system. Is this happening to anyone else, aside from the two of us in
the thread?


More information about the ubuntu-users mailing list