xemacs launching error for xemacs

Paul Dufresne dufrp at hotmail.com
Wed Mar 16 02:25:44 UTC 2005


I386, Ubuntu 4.10, updated often, using some universe packages.

I use emacs without problems.
But I'd like to be able to cut and paste with other applications.
But I don't use xemacs for some months already because of this
problem when launching:
When launching xemacs, I get to the point where the
*scratch* window opens, but the only thing on it is a gray
rectangle in the up of the screen. I can see the right part of
the gray rectangle like if it is constantly rewriting.
Making top I see that xemacs is using about 70% CPU (Pentium II/333
MHz).

The only thing I can do to stop it is to kill the process in
a terminal window. When I do so, I get:
===
paul at arctanov:~/myslate/main $ kill 5255
paul at arctanov:~/myslate/main $
Lisp backtrace follows:

  input-pending-p()
  command-line-1()
  # bind (command-line-args-left)
  command-line()
  # (condition-case ... . ((t (byte-code "      Â§" ... 1))))
  # bind (error-data)
  normal-top-level()
  # (condition-case ... . error)
  # (catch top-level ...)

[1]+  Complété                xemacs
paul at arctanov:~/myslate/main $

===

I have tried to erase my .xmacs.d directory, change nothing.

What I tried is a bunch of dpkg-reconfigure on package
beginning by xemacs21. One of them did reinstall a good bunch
of .el files, but problem was still there after.

And next thing I'll try is to uninstall ledit (I saw some ledit.el stuff, 
maybe
there is a link between this problem ant that package, who knows).

So basically I'd like to know if others have this problem with xemacs.

--Paul






More information about the ubuntu-users mailing list