Just want to use Gnome 2.10 for now

Jonathan McLoughlin cjm at europe.renre.com
Fri Mar 11 16:23:34 UTC 2005


Be aware if you do try this after your edit sources.list you also need 
to apt-get update

Jonathan McLoughlin wrote:

> Worth a shot if you want to break your computer
> No guarantees, might not even work
> Someone else may clear this up for you if I am totally wrong
> I haven't done it but it is how I would go about trying it
>
> Edit /etc/apt/apt.conf.d/70debconf and add this line:
>
> APT::Default-Release "warty";
>
>
> then edit your /etc/apt/sources.list file to include the hoary repository
> or just add this line
> deb http://archive.ubuntu.com/ubuntu/ hoary main restricted
>
> then try something like
> apt-get install gnome-core/hoary
> it should give you all dependencys and what is needed
>
> Can some else clear this up for him?
>
>
>
>
> Mike Drabik wrote:
>
>> Is it possible to just download and install Gnome 2.10
>> into Warty?
>>
>>
>>        
>> __________________________________ Do you Yahoo!? Yahoo! Small 
>> Business - Try our new resources site!
>> http://smallbusiness.yahoo.com/resources/
>>  
>>
>
>





More information about the ubuntu-users mailing list