Problem with Hotplugging and ACPI (i guess)

Katrin Wolf missmarple at gmx.net
Thu Mar 10 08:14:28 UTC 2005


Hello ML!
I have Ubuntu on my JVC subnotebook (MP-XP731). First I installed Warty and 
everything of my hardware worked out of the box. A few days ago I updated to 
hoary (with apt-get upgrade). The new version of the hotplugging system had 
problems with finding the firmware files for my wifi card, but I googled for 
it and found a solution - i copied the files to another directory and the 
problem was gone - firmware loaded and wifi card worked again (btw. its a 
ipw2100). At this time when I fixed that problem, the notebook ran with power 
plug. Now I experienced, that when I run the notebook on batteries only, the 
problem appears again - the firmeware cannot be loaded by the hotplug system 
and thus the wifi card doesnt work. dmesg says the following:

ipw2100: Intel(R) PRO/Wireless 2100 Network Driver, 0.54
ipw2100: Copyright(c) 2003-2004 Intel Corporation
eth0: Using hotplug firmware load.
eth0: Firmware 'ipw2100-1.2.fw' not available or load failed.
eth0: ipw2100_get_firmware failed: -2
eth0: Failed to power on the adapter.
eth0: Failed to start the firmware. 

I'm pretty at a loss with this problem as I don't know where to look for what. 
Is this an ACPI-problem?

Thanks in advance
Katrin
-- 
Let him choose out of my files, his projects to accomplish.
  -- Shakespeare, "Coriolanus"
http://mm.smile-to-me.de
GnuPG Key-ID: 48507D0F 
ICQ #72094493
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20050310/3ad4d638/attachment.pgp>


More information about the ubuntu-users mailing list