Hoary: Copy/Paste Not Working in Evolution

Arjan Geven arjangeven at gmail.com
Wed Jun 29 10:19:30 BST 2005


> Well, for some reason, it's working again.  I can copy with ctrl-c,
> ctrl-insert, or right clicking and choosing copy.  I've not made any
> administrative changes to my system since the time that I reported
> this incident, to include making changes to system files,
> removing/installing programs, or even doing system updates.
>
> Weird.

Hrm, I still have this problem. Tried to copy something out of an
Evolution e-mail and paste it in a new e-mail. Instead, my 'old'
clipboard item appeared in the message. Me: "huh?".

Anyway, selecting something and using 'Copy' from the right-click menu
didn't work, and then From the Edit-menu, the Copy command was greyed
out for no apparent reason. I haven't tried Ctrl+Insert, I guess I'm
too new to the linux-world to know that command. (And now that I KNOW
of the command, I still don't understand how someone came up with such
an illogical keycombination for "Copy", it sounds more like "Paste" to
me).

Anyway, suggestions? Or should I file a bug report (@ Gnome or @ Ubuntu?)

Arjan




More information about the ubuntu-users mailing list