ndiswrapper/iwconfig cannot use wirelss router any longer

Mustafa Abbasi lordverminard at gmail.com
Sat Jun 25 03:16:36 UTC 2005


can you try installing the older firmware.
just to see if it is the firmware.


On 6/25/05, Ryan Thiessen <ryanthiessen at gmail.com> wrote:
> 
> Hello,
> 
> My wife and I both use Ubuntu Hoary on our laptops. Recently I
> upgraded the firware on our Actiontec gt701-wg DSL modem/router and
> sadly she is no longer able to connect to the router any longer. My
> laptop can connect to it fine, and she can still connect to the
> neighbours open "linksys" connection just fine. So I have ruled out
> the router not working (because I can use it) and ruled out
> ndiswrapper not working (because she can use it with another
> connection).
> 
> Her system is a Dell Latitude 5150 with a Truemobile 1350 wireless
> (broadcom chip) that is known to work fine with Ubuntu... and indeed
> this was the case with us until this week. We are using the stock
> hoary version of ndiswrapper, and have tried all of the various
> options on the ubuntu wireless guide for the .inf files. Running
> "iwlist wlan0 scan" and she can see the access point just fine. We're
> running WEP, tried the essid broadcasting both on and off.
> 
> When I boot it up I modprobe ndiswrapper, and iwconfig can see the
> card as it connects by default to the open "linksys" connection. I
> then try to "iwconfig wlan0 essid ournetwork", but this puts the
> connection into "Any" mode. I can set the key just fine, but still I
> cannot input a essid using iwconfig at all. Interestingly, once I
> have done this I cannot reset it back to "linksys", which leads me to
> suspect that something has gone wrong with the driver itself.
> 
> Does anyone know how to debug ndiswrapper so I can figure out what the
> cause of the problems are? I've checked the usual places and can't
> find any useful information -- dmesg, /var/log/syslog look correct and
> give no indication of failure. any tips to point me in the right
> direction would be helpful.
> 
> --
> Cheers,
> -Ryan Thiessen-
> 
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> http://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20050625/9b18e66f/attachment.html>


More information about the ubuntu-users mailing list