IPW2200 update

Benjamin Zeller zeller at ibh-wor.de
Fri Jun 24 08:51:22 UTC 2005


On Friday 24 June 2005 09:05, Ivo Looser wrote:
> First hy togehter
> 
> i'm new in ubuntu and i like it very. Thanks to all contributors.
> 
> I'm also interess on IPW2200 1.04.
> 
> Best Regards Ivo 
> 
> On 6/23/05, Michael Beattie <mtbeedee at gmail.com> wrote:
> > On 6/23/05, Behrang Saeedzadeh <behrangsa at gmail.com> wrote:
> > > Hi
> > >
> > > The latest version of IPW2200 is 1.04 but Hoary uses the is version
> > > 0.19 (I guess). Is it possible to upgrade the repositories and make it
> > > possible to update those systems that use IPW2200 via apt?
> > >
> > 
> > Last I saw there was no package.  You have to get it and build it
> > yourself, but I could be wrong.
> > 


Just built it some time ago --> No Problems, just download driver and firmware 
and build it as described in HowTo (don't forget to "remove-old.sh").

Also, there are several HowTos (also especially on Ubuntu), which can be 
followed easily.

-- 
Benjamin Zeller
Ing.-Büro Hohmann
Bahnhofstr. 34
D-82515 Wolfratshausen

Tel.:  +49 (0)8171 347 88 12
Mobil: +49 (0)160 99 11 55 23
Fax:   +49 (0)8171 910 778
mailto: zeller at ibh-wor.de

www.ibh-wor.de





More information about the ubuntu-users mailing list