classysidhu at classysidhu at
Tue Jun 21 17:37:41 UTC 2005

hi friends

My problem is that when I hit some
> command at boot prompt like
> boot:live
> boot:live-expert
> boot:linux
> boot:expert
> then at the next screen (the one in blue color asking about
> choosing language) my keybord gets stuck.
> No matter what key I  press I cannot go beyond this stage. I have tried
> various boot
> parameters like the one for not probing USb etc etc. But nothing
> seems to be working. 
   I would like to mention another thing that I
> have Fedora core 1 installed in my system But when I tried to
> install FC2 or FC3 my computer got hanged at the similar stage in
> their installation process( A blue screen asking for language
> .again !!). 

   But when I install fedor core 1 there seems to be no
> problem at any stage.

   Are there any boot parameters that I should give or is at any hardware
problem that I have. My PC configuration is
> AMD Athlon 2400
> 256 MS ddr RAM
> Seagate 40 GB hard disk
> MSI 6380 motherboard
> keyboard iKey (PS2) ( I think it is an indian company)

Is it a problem with my CDROM it has been creating strange noises lately.
Sorry for mailing without a subject earlier


This message was sent using NWebmail, BSNL's Webmail Program

More information about the ubuntu-users mailing list