Hoary: apm broken for me in 2.6.10

Michael P. Soulier msoulier at digitaltorque.ca
Sun Jun 19 15:59:33 UTC 2005


So, ACPI does not work for my old Sony VAIO laptop, so I've been forced to use
apm for some time now. It works fine in 2.6.8 from Warty, but since I upgraded
to 2.6.10 in Hoary, it won't unsuspend anymore. The kernel just locks up and I
have to reboot. 

Disappointing. 

Mike

-- 
Michael P. Soulier <msoulier at digitaltorque.ca>
http://www.digitaltorque.ca
http://opag.ca      python -c 'import this'
Jabber: msoulier at digitaltorque.ca
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20050619/65a9ae49/attachment.pgp>


More information about the ubuntu-users mailing list