Firefox 1.04 (Backport) - still can install extensions

Tom Adelstein adelste at yahoo.com
Fri Jun 17 03:12:27 BST 2005


On Thu, 2005-06-16 at 14:32 -0500, Steve Kratz wrote:
> I know about the about:config trick, but I tried installing 1.04 from
> Ubuntu Backports.
> 
> About>Firefox shows 1.04. When I try to add extensions, I still get
> Firefox's webpage complaining that I need to upgrade.
> 
> Something not get installed correctly?
> 
> Steve
> 
> 

Right, you have to do two things:

1. in about:config make general.useragent.vendorSub 1.0.4 not 1.04 

2. in preferences under Edit - select Web Features and check Allow web
sites to install software.

Also, notice the allowed web sites. They should be:

addons.mozilla.org

and 

update.mozilla.org


Tom







More information about the ubuntu-users mailing list