nfs slow to mount

Luis Murillo lmurillo at gmx.net
Thu Jun 16 13:35:30 UTC 2005


On Thu, 2005-06-16 at 14:35 +0200, Morten W. J. wrote:
> > Any ideas ?
> Unfortunately no, but I have the same problem. The rest of the machines on our 
> network (Redhat 9) mounts within seconds.

I did have the same problem, but I got it fixed, now I don't exactly
remember what I did, but IIRC it had to do with portmap, and the fstab
line that Marek has seems that it's missing something, this is what I
have in fstab:

192.168.1.2:/public/Muzic       /mp3    nfs     rw,hard,intr    0      0

And I also did edit the hosts.allow in both machines:

portmap mountd nfsd statd lockd : 192.168.1.0/24

Now, the line above, IIRC, is for the server. I have two machines in my
network that are servers so they have pretty much the same
configuration :)

There is a document on the Ubuntu site about this, googling I found:
http://ubuntuforums.org/archive/index.php/t-3680.html

I haven't been able to find the documentation I followed, though :(
-- 
Luis Murillo M.
lmurillo at gmx.net
Heredia, Costa Rica

GPG KeyID: D66B35FD
gpg --keyserver pgp.mit.edu --recv-keys D66B35FD
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20050616/255297e6/attachment.pgp>


More information about the ubuntu-users mailing list