(Breezy) libgecko-cil needs a change in dependencies

Stephen R Laniel steve at laniels.org
Thu Jun 9 15:00:43 UTC 2005


On Thu, Jun 09, 2005 at 12:23:47AM -0400, Stephen R Laniel wrote:
> I couldn't figure out where to file this bug, but:
> libgecko-cil depends on the package firefox-browser. Even
> though I have the package 'firefox' installed, libgecko-cil
> won't install. Seems like that shouldn't be a hard fix.

Ah: from the latest changelogs in Breezy:

gecko-sharp (0.6-3ubuntu2) breezy; urgency=low

  * firefox-browser != firefox

 -- Brandon Hale <brandon at smarterits.com>  Thu,  9 Jun 2005 06:16:27 -0400

-- 
Stephen R. Laniel
steve at laniels.org
+(617) 308-5571
http://laniels.org/
PGP key: http://laniels.org/slaniel.key




More information about the ubuntu-users mailing list