libgimp-perl installation problem

Bruce Corbin brucec at
Wed Jun 8 16:27:35 UTC 2005

Prior to the install effort I did an "apt-get update".

My "apt-get install libgimp-perl" yielded:
Unmet dependencies
depends pld(>=1:2.4.0)
but it is not going to be installed.

Looking into pdl (perl data language) ...
apt-get install pdl yielded:
depends libplplot9(>=5.3.0.rc2.5.3.1)
but it is not installable
Broken packages

My attempt at "apt-get search libplplot9" failed to return anything.

Is this a problem with my sources or are the package(s) really broken?

Thank you,

More information about the ubuntu-users mailing list